Complete
All scheduled maintenance has been completed.
In progress
Changes are complete and we're monitoring the coordination service now.
In progress
We're performing routine maintenance on our DNS infrastructure for login.tailscale.com and controlplane.tailscale.com. During this window you may experience a brief interruption in DNS resolution. Existing connections should be unaffected, and any impact is expected to be short-lived. No action is required on your part.
Scheduled
We're performing routine maintenance on our DNS infrastructure for login.tailscale.com and controlplane.tailscale.com. During this window you may experience a brief interruption in DNS resolution. Existing connections should be unaffected, and any impact is expected to be short-lived. No action is required on your part.