Resolved
The service is still healthy and this incident has been resolved.
Monitoring
We have completed maintenance and a fix has been deployed. We are monitoring for any further problems.
Identified
We are seeing intermittent connectivity issues for some Funnel regions and are working on deploying fixes and performing maintenance that will improve the stability of the service.
Investigating
We are investigating reports of issues with Funnel, including a degradation in performance and timeouts for users in some locations.
Resolved
The service is still healthy and this incident has been resolved.
Monitoring
The fix has been deployed and the emergency maintenance is complete. We are monitoring for any further problems.
Identified
Our engineers have identified the issue, and we expect further disruption whilst emergency maintenance is carried out.
Investigating
We are investigating reports of issues with Funnel, including a degradation in performance and timeouts for users in some locations.