We have refunded all invoices impacted as part of this incident and the incident is now resolved. If you believe you were impacted by this issue and were not refunded, please contact support and let us know.
Resolved
We have refunded all invoices impacted as part of this incident and the incident is now resolved. If you believe you were impacted by this issue and were not refunded, please contact support and let us know.
Monitoring
We have confirmed that the fix is working. We are continuing to void impacted invoices.
Monitoring
We believe that we have rolled out a fix and are monitoring the situation. We are in the process of voiding the relevant invoices.
Identified
We have identified the problem and are rolling out a fix.
Investigating
We are investigating reports of users receiving larger than expected bills when upgrading from a legacy plan to a new pricing plan. There is no impact to plan features, and we are working to identify the problem and correct the affected invoices. If you believe you have been billed incorrectly, please contact support and let us know.