Resolved
This incident has been resolved.
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Investigating
We are seeing an increase in 502 errors coming from pkgs.tailscale.com. We are actively investigating the issue and working to restore service.