Tailscale

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Log streaming performance issues
Resolved

A fix has been deployed by our engineers, and log stream performance is improved again.

Mon, Mar 9, 2026, 10:15 PM
(3 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

A fix has been deployed by our engineers, and log stream performance is improved again.

Mon, Mar 9, 2026, 10:15 PM

Identified

We have identified an issue with tailnet log streaming performance. This may manifest as slow-to-update configuration audit logs in a tailnet's admin console.

Our engineers are currently working on deploying a fix.

Mon, Mar 9, 2026, 09:35 PM(39 minutes earlier)