Resolved
After further monitoring and some additional fixes deployed by engineering, we are considering this issue resolved.
Monitoring
We have completed maintenance and are monitoring for any further problems.
Identified
We are performing maintenance related to this problem and expect to see more degradation while this is ongoing. We will provide updates once we have them.
Monitoring
We have made changes and are seeing improvements, we are monitoring for any further problems.
Investigating
We are again seeing degradation of performance with Funnel in some locations, and our engineering team is continuing to investigate and work on this issue.
Investigating
Engineering is seeing improvements in performance, however they are continuing to work on this issue.
Investigating
Our engineering team is continuing to work on improving the degraded funnel performance. We will continue to post updates here as that progresses.
Investigating
We are investigating reports of issues with Funnel, including a degradation in performance and timeouts for users in some locations.