Resolved
Our team is no longer observing issues with funnel following the latest fixes and monitoring.
Monitoring
Our engineers have deployed some additional fixes, and we are seeing improvements to Funnel performance. We will continue to monitor for any other issues.
Identified
Our engineers are observing additional issues with Funnel endpoints, and are working on resolving those.
Resolved
This incident has been resolved.
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Investigating
We are investigating reports of issues with Funnel, including a degradation in performance and timeouts for users in some locations.