Resolved
We are observing no further issues with the docs search functionality.
Monitoring
A fix has been deployed for the search functionality. We are monitoring for any further problems.
Investigating
We are aware of reports of Tailscale's docs search not returning results. Our engineers are working to restore this functionality.