The upstream service has had no further issues. We are considering this issue resolved.
Please reach out to Tailscale Support if you experience any additional issues with cert generation.
Resolved
The upstream service has had no further issues. We are considering this issue resolved.
Please reach out to Tailscale Support if you experience any additional issues with cert generation.
Monitoring
The upstream service has reportedly recovered from their issue. Our team will continue to monitor for further problems.
Identified
We have identified an issue with an upstream service which is causing problems with issuing new certificates for MagicDNS hostnames. This problem affects manual certificate issuance and the deployment of new services through Tailscale Serve or Tailscale Funnel.
Existing certificates and services currently exposed by Serve or Funnel will remain unaffected as long as the current certificates stay valid.