Funnel performance degradation
Resolved·Degraded performance

This incident has been resolved.

Thu, Feb 5, 2026, 07:24 PM
(1 week ago)
·
Affected components
Funnel
Updates

Resolved

This incident has been resolved.

Thu, Feb 5, 2026, 07:24 PM

Monitoring

A fix has been deployed and we are monitoring for any further problems.

Thu, Feb 5, 2026, 05:08 PM(2 hours earlier)

Identified

We have identified the problem and are rolling out a fix.

Thu, Feb 5, 2026, 04:23 PM(44 minutes earlier)

Investigating

We are investigating reports of issues with Funnel, including a degradation in performance and timeouts for users in some locations.

Thu, Feb 5, 2026, 12:23 PM(4 hours earlier)