This incident has been resolved.
Resolved
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Investigating
Tailscale Funnel is not working in some regions.
·