Coordination server performance issues
Resolved·Degraded performance

This incident has been resolved.

Mon, Jan 12, 2026, 04:49 PM
(1 day ago)
·
Affected components
Coordination server
Updates

Resolved

This incident has been resolved.

Mon, Jan 12, 2026, 04:49 PM

Investigating

We are aware of reports of the coordination server responding slowly and affecting some users, and we are investigating the scope of the issue.

Mon, Jan 12, 2026, 02:54 PM(1 hour earlier)