Coordination server performance issues
Resolved·Degraded performance

This incident has been resolved.

Tue, Dec 30, 2025, 10:27 PM
(1 day ago)
·
Affected components
Admin console (login.tailscale.com)
API (api.tailscale.com)
Coordination server
Updates

Resolved

This incident has been resolved.

Tue, Dec 30, 2025, 10:27 PM

Monitoring

A fix has been deployed and we are monitoring for any further problems.

Tue, Dec 30, 2025, 10:21 PM

Investigating

We are aware of reports of the coordination server responding slowly and affecting some users, and we are investigating the scope of the issue.

Tue, Dec 30, 2025, 10:05 PM(15 minutes earlier)