Coordination server performance issues
Monitoring·Degraded performance

A fix for the issue has been deployed, and our team is currently monitoring.

Wed, Dec 3, 2025, 11:02 AM
(2 minutes ago)
·
Affected components
Coordination server
Updates

Monitoring

A fix for the issue has been deployed, and our team is currently monitoring.

Wed, Dec 3, 2025, 11:02 AM

Identified

We are aware of reports of the coordination server responding slowly, affecting some users, and we are working on a fix.

Wed, Dec 3, 2025, 10:06 AM(55 minutes earlier)