Tailscale coordination server issues
Resolved·Partial outage

The Tailscale coordination server remains healthy. This incident is resolved.

Thu, Nov 20, 2025, 12:22 AM
(1 month ago)
·
Affected components
Admin console (login.tailscale.com)
Coordination server
Updates

Resolved

The Tailscale coordination server remains healthy. This incident is resolved.

Thu, Nov 20, 2025, 12:22 AM

Monitoring

Tailscale coordination servers are functioning properly now. We are currently monitoring to keep ensuring the servers stay healthy.

Wed, Nov 19, 2025, 10:59 PM(1 hour earlier)

Identified

We have identified the issue and are working on a fix.

Wed, Nov 19, 2025, 10:27 PM(31 minutes earlier)

Investigating

We are investigating a problem causing coordination server errors and slowdown for some users, including access to login.tailscale.com.

Wed, Nov 19, 2025, 09:50 PM(37 minutes earlier)