Resolved
We see no further issues, this incident is resolved.
Monitoring
We have fixed the problem and are seeing recovery. We are monitoring for any further issues.
Investigating
We are investigating a problem causing coordination server errors and slowdown for some users, including access to login.tailscale.com.