Tailscale coordination server issues
Resolved·Degraded performance

We are not seeing any further issues, the incident is resolved.

Sun, Nov 2, 2025, 02:28 AM
(3 days ago)
·
Affected components
Admin console (login.tailscale.com)
Coordination server
Updates

Resolved

We are not seeing any further issues, the incident is resolved.

Sun, Nov 2, 2025, 02:28 AM

Monitoring

A fix has been deployed and we are continuing to monitor.

Sun, Nov 2, 2025, 02:07 AM(21 minutes earlier)

Investigating

We are investigating a problem causing coordination server errors for some users, including access to login.tailscale.com.

Sun, Nov 2, 2025, 01:28 AM(39 minutes earlier)