Slow and unresponsive logins
Resolved·Degraded performance

Service is now recovered, we continue to monitor.

Wed, Oct 22, 2025, 02:41 PM
(1 month ago)
·
Affected components
Admin console (login.tailscale.com)
Coordination server
Updates

Resolved

Service is now recovered, we continue to monitor.

Wed, Oct 22, 2025, 02:41 PM

Monitoring

We are aware of slow and unresponsive logins and have already taken action to resolve and are currently monitoring recovery.

Wed, Oct 22, 2025, 02:31 PM