Resolved
The Tailscale homepage has now been restored.
Identified
The Tailscale homepage is returning 404 errors. Other pages on our website, including downloads and the knowledge base, are working.
Admin Console access is unaffected, and all core functionality remains available.
This is due to an outage of one of our providers, the issue has been identified and is being fixed.
Identified
We’re aware of an issue causing the Tailscale homepage to return 404 errors. Knowledge Base search has been restored.
Admin Console access is unaffected, and all core functionality remains available.
This is due to an outage of one of our providers, our engineers are currently working to restore availability.
Identified
We’re aware of an issue causing the Tailscale homepage to return 404 errors and Knowledge Base search to fail.
Admin Console access is unaffected, and all core functionality remains available.
This is due to an outage of one of our providers, our engineers are currently working to restore availability.