Dubai DERP region is offline
Resolved·Partial outage

Our provider in the region has completed their maintenance window with no further disruptions.

Fri, Oct 17, 2025, 01:02 AM
(5 days ago)
·
Affected components
DERP relay servers
Updates

Resolved

Our provider in the region has completed their maintenance window with no further disruptions.

Fri, Oct 17, 2025, 01:02 AM

Monitoring

The Dubai (DBI/23) DERP is operational again; our provider's maintenance window extends until October 17, 2025 01:00 UTC. We'll update here if we see further disruptions.

Thu, Oct 16, 2025, 07:30 PM(5 hours earlier)

Investigating

Due to unexpected impact for a maintenance window at our upstream provider, the Dubai (DBI/23) DERP region is currently offline.

Thu, Oct 16, 2025, 07:04 PM(26 minutes earlier)