Tailscale control server issues
Resolved·Degraded performance

This issue has now been resolved.

Tue, Sep 16, 2025, 04:13 AM
(3 hours ago)
·
Affected components
Coordination server
Updates

Resolved

This issue has now been resolved.

Tue, Sep 16, 2025, 04:13 AM

Monitoring

We have identified the issue and applied a fix. Now monitoring to confirm the problem is resolved.

Tue, Sep 16, 2025, 04:08 AM

Investigating

We are investigating a problem causing control server errors for some users.

Tue, Sep 16, 2025, 03:36 AM(32 minutes earlier)