No components marked as affected
Resolved
This incident has been resolved.
Identified
We are aware of an issue affecting the Iru (formerly Kandji) device posture integration. Users may experience failures following the removal of a feature by Iru on 14th September.
Our team is currently working on a fix to mitigate these failures for affected tailnets.