Resolved
This incident has been resolved.
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Investigating
During our monitoring of this fix, we have noticed an increase in the error rate, which our engineers are investigating further.
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Investigating
Our engineers have identified that this incident also affects creation of new Funnel and Serve domains. Existing Funnel and Serve domains remain unaffected.
Investigating
We are investigating a problem which is causing problems with issuing new certificates for MagicDNS hostnames. This problem affects manual certificate issuance and the deployment of new services through Tailscale Serve and Funnel.
Existing certificates and services currently exposed by Serve and Funnel will remain unaffected as long as the current certificates stay valid.