Resolved
This incident has been resolved.
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Investigating
We are investigating a problem where some users are encountering an Error 500 message when trying to sign in to Tailscale.