This incident has been resolved. The authentication failures were due to a service becoming unreachable, and we have worked to restore the service. Approximately 1 in 10 requests between 08:40 and 10:00 UTC were affected, and the issue in this period was intermittent.
Resolved
This incident has been resolved. The authentication failures were due to a service becoming unreachable, and we have worked to restore the service. Approximately 1 in 10 requests between 08:40 and 10:00 UTC were affected, and the issue in this period was intermittent.
Investigating
We are investigating a problem causing an elevated rate of authentication errors, and are working to understand the full impact of the problem.