Tailscale

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Certificate creation issues
Resolved·Full outage

This incident has been resolved.

Sat, Jun 13, 2026, 12:31 AM
(3 months ago)
·
Affected components
Jun 12, 2026, 08:29 PM
11:59 PM
Certificates
Updates

Resolved

This incident has been resolved.

Sat, Jun 13, 2026, 12:31 AM

Monitoring

A fix has been deployed and we are monitoring for any further problems.

Fri, Jun 12, 2026, 11:59 PM(32 minutes earlier)

Identified

We have identified the problem that is causing problems with issuing new certificates for MagicDNS hostnames. We are working on a fix.

Fri, Jun 12, 2026, 09:33 PM(2 hours earlier)

Investigating

We are investigating a problem which is causing problems with issuing new certificates for MagicDNS hostnames. This problem affects manual certificate issuance and the deployment of new services through Tailscale Serve or Tailscale Funnel.

Existing certificates and services currently exposed by Serve or Funnel will remain unaffected as long as the current certificates stay valid.

Fri, Jun 12, 2026, 08:29 PM(1 hour earlier)