Monitoring
A mitigation was deployed shortly after 1pm UTC for the issue impacting certificate creation. We have seen no recurrences in the last hour and we are now monitoring the situation.
Identified
We have identified the problem and are rolling out a fix
Investigating
We are investigating a problem which is causing problems with issuing new certificates for MagicDNS hostnames. This problem affects manual certificate issuance and the deployment of new services through Tailscale Serve or Tailscale Funnel.
Error rates are noted to have been higher since 2026-05-31 19:16 UTC
Existing certificates and services currently exposed by Serve or Funnel will remain unaffected as long as the current certificates stay valid.