Resolved
This incident has been resolved.
Monitoring
A fix has been deployed and we are monitoring for any further problems.
Identified
Due to problems with upstream service providers, creation of new Tailscale Support tickets and replies to existing tickets are currently delayed, both via the contact form and via email. The submissions and replies are not lost and we are working to get them processed as soon as possible.