Passkey signup issues
Resolved·Partial outage

This incident has been resolved.

Mon, Jan 19, 2026, 03:42 PM
(11 hours ago)
·
Affected components
Admin console (login.tailscale.com)
Updates

Resolved

This incident has been resolved.

Mon, Jan 19, 2026, 03:42 PM

Monitoring

A fix has been deployed and we are monitoring for any further problems.

Mon, Jan 19, 2026, 01:15 PM(2 hours earlier)

Identified

We have identified the problem and are rolling out a fix.

Mon, Jan 19, 2026, 12:25 PM(50 minutes earlier)

Investigating

We are aware of reports of passkey signups failing, and we are investigating the the issue. Sign-ins with existing passkeys are not impacted.

Mon, Jan 19, 2026, 10:43 AM(1 hour earlier)