Coordination server performance issues
Resolved·Degraded performance

This incident has been resolved.

Fri, Jan 16, 2026, 09:49 PM
(3 days ago)
·
Affected components
Admin console (login.tailscale.com)
API (api.tailscale.com)
Coordination server
Updates

Resolved

This incident has been resolved.

Fri, Jan 16, 2026, 09:49 PM

Monitoring

We have identified the problem and have rolled out a fix. We will continue to monitor for any further issues.

Fri, Jan 16, 2026, 09:38 PM(11 minutes earlier)

Investigating

We are aware of reports of the coordination server responding slowly and affecting some users, and we are investigating the scope of the issue.

Fri, Jan 16, 2026, 09:03 PM(35 minutes earlier)