Coordination server performance issues
Resolved·Degraded performance

This incident has been resolved.

Thu, Jan 15, 2026, 10:00 AM
(4 days ago)
·
Affected components
Coordination server
Updates

Resolved

This incident has been resolved.

Thu, Jan 15, 2026, 10:00 AM

Monitoring

The maintenance has been completed and we are monitoring for any further problems.

Thu, Jan 15, 2026, 09:46 AM(14 minutes earlier)

Identified

Due to planned maintenance, a small number of tailnets will be unable to access the admin console or carry out actions relying on the coordination server. Other tailnets may see increased latencies and errors during this maintenance window.

Thu, Jan 15, 2026, 09:18 AM(27 minutes earlier)