Coordination server performance issues
Resolved·Degraded performance

The coordination server is healthy and this incident has been resolved.

Mon, Jan 5, 2026, 12:37 PM
(2 weeks ago)
·
Affected components
Coordination server
Updates

Resolved

The coordination server is healthy and this incident has been resolved.

Mon, Jan 5, 2026, 12:37 PM

Identified

Due to planned maintenance, a small number of tailnets will be unable to access the admin console or carry out actions relying on the coordination server. Other tailnets may see increased latencies and errors during this maintenance window.

Mon, Jan 5, 2026, 12:13 PM(23 minutes earlier)