External user invites failing
Resolved·Partial outage

External user invites are working again. The incident is resolved.

Thu, Jan 1, 2026, 07:13 PM
(2 weeks ago)
·
Affected components
Admin console (login.tailscale.com)
Updates

Resolved

External user invites are working again. The incident is resolved.

Thu, Jan 1, 2026, 07:13 PM

Monitoring

The fix has been deployed and we are monitoring for any issues.

Thu, Jan 1, 2026, 06:59 PM(13 minutes earlier)

Identified

The team has identified the issue, and is working on deploying a fix.

Thu, Jan 1, 2026, 06:08 PM(51 minutes earlier)

Investigating

We are investigating reports that inviting external users is failing for some users. Existing invited users are not affected.

Thu, Jan 1, 2026, 05:41 PM(27 minutes earlier)