Coordination server performance issues
Resolved·Degraded performance

The team is observing no further issues, and we are considering this issue resolved.

Thu, Jan 1, 2026, 12:13 AM
(2 weeks ago)
·
Affected components
Admin console (login.tailscale.com)
API (api.tailscale.com)
Coordination server
Updates

Resolved

The team is observing no further issues, and we are considering this issue resolved.

Thu, Jan 1, 2026, 12:13 AM

Monitoring

The fix has been deployed and we are monitoring for any further issues.

Wed, Dec 31, 2025, 11:48 PM(25 minutes earlier)

Identified

Our engineers have identified the problem and are working to deploy a fix.

Wed, Dec 31, 2025, 11:34 PM(13 minutes earlier)

Investigating

We are aware of reports of the coordination server responding slowly and affecting some users, and we are investigating the scope of the issue.

Wed, Dec 31, 2025, 10:33 PM(1 hour earlier)