Coordination server issues
Resolved·Degraded performance

This incident has been resolved.

Wed, Dec 24, 2025, 07:24 AM
(1 day ago)
·
Affected components
Coordination server
Updates

Resolved

This incident has been resolved.

Wed, Dec 24, 2025, 07:24 AM

Monitoring

A fix has been implemented and we are monitoring for any further problems.

Wed, Dec 24, 2025, 06:43 AM(41 minutes earlier)

Investigating

We are aware of coordination server issues affecting some users, causing slowness or errors for those affected.

Wed, Dec 24, 2025, 06:28 AM(15 minutes earlier)