Creation of new OIDC tailnets
Resolved·Partial outage

This issue has now been resolved.

Fri, Dec 12, 2025, 06:00 PM
(1 week ago)
·
Affected components
Admin console (login.tailscale.com)
Updates

Resolved

This issue has now been resolved.

Fri, Dec 12, 2025, 06:00 PM

Identified

We've identified the issue and are working on deploying a fix.

Fri, Dec 12, 2025, 04:52 PM(1 hour earlier)

Investigating

We are aware of issues with the sign up process when using a custom OIDC identity provider, and are investigating the root cause. Logins to existing tailnets using custom OIDC are not affected.

Fri, Dec 12, 2025, 04:13 PM(38 minutes earlier)