New tailnet creation issues
Resolved·Degraded performance

New tailnet creation for GitHub and API users is functioning correctly after a fix.

Wed, Nov 19, 2025, 11:00 PM
(1 month ago)
·
Affected components
Admin console (login.tailscale.com)
API (api.tailscale.com)
Updates

Resolved

New tailnet creation for GitHub and API users is functioning correctly after a fix.

Wed, Nov 19, 2025, 11:00 PM

Monitoring

We've identified the issue and deployed a fix. This affected new tailnet creation when using GitHub authentication, as well as tailnets created via the API. We're now monitoring to ensure that the issue is resolved.

Wed, Nov 19, 2025, 09:19 PM(1 hour earlier)

Investigating

A small number of users may experience problems creating a new tailnet. We are investigating the scope of the problem.

Wed, Nov 19, 2025, 07:55 PM(1 hour earlier)