Support ticketing and messaging is working fully as expected again, and without delay. There was no loss of messaging at any point, only a delay in delivery for some. As always, if you have any further questions, please don't hesitate to reach out at https://tailscale.com/contact/support!
No components marked as affected
Resolved
Support ticketing and messaging is working fully as expected again, and without delay. There was no loss of messaging at any point, only a delay in delivery for some. As always, if you have any further questions, please don't hesitate to reach out at https://tailscale.com/contact/support!
Monitoring
We have implemented a workaround for the problem and new tickets and replies should no longer be delayed. We are monitoring for any further problems.
Identified
Due to problems with upstream providers, creation of new Tailscale Support tickets and replies to existing tickets are currently delayed, both via the contact form and email reply. The submissions are not lost and we are working to get them processed as soon as possible.