Certificate creation issues
Resolved·Degraded performance

The issue preventing the issuance of new certificates has been resolved.

Fri, Oct 24, 2025, 01:06 AM
(2 weeks ago)
·
Affected components
Certificates
Updates

Resolved

The issue preventing the issuance of new certificates has been resolved.

Fri, Oct 24, 2025, 01:06 AM

Identified

Currently, we cannot issue new certificates for MagicDNS hostnames. This restriction affects manual certificate issuance and the deployment of new services through Tailscale Serve or Tailscale Funnel. Existing certificates and services currently exposed by Serve or Funnel will remain unaffected as long as the current certificates stay valid. We have identified the root cause and are actively working to resolve it.

Fri, Oct 24, 2025, 12:39 AM(26 minutes earlier)