Honolulu DERPs experiencing issues
Resolved·Partial outage

We've identified and resolved the issue.

Tue, Oct 7, 2025, 01:58 PM
(1 week ago)
·
Affected components
DERP relay servers
Updates

Resolved

We've identified and resolved the issue.

Tue, Oct 7, 2025, 01:58 PM

Investigating

Our Honolulu DERP servers are experiencing some issues, and clients of these DERPs may be impacted.

Tue, Oct 7, 2025, 01:50 PM