Tailscale control server issues
Resolved·Degraded performance

Our engineering team has not observed any further issues following its resolution.

Fri, Oct 3, 2025, 09:23 PM
(1 week ago)
·
Affected components
Coordination server
Updates

Resolved

Our engineering team has not observed any further issues following its resolution.

Fri, Oct 3, 2025, 09:23 PM

Monitoring

Our engineers have identified and resolved the issue. We will continue to monitor in case of further degradation.

Fri, Oct 3, 2025, 08:24 PM(59 minutes earlier)

Investigating

We are investigating a problem causing control server errors for some users.

Fri, Oct 3, 2025, 07:53 PM(30 minutes earlier)