Tailscale documentation issues
Resolved·Partial outage

This incident has been resolved.

Fri, Oct 3, 2025, 04:25 PM
(1 week ago)
·
Affected components
Homepage and Documentation (tailscale.com)
Updates

Resolved

This incident has been resolved.

Fri, Oct 3, 2025, 04:25 PM

Investigating

We have rolled back the latest deployment and are no longer seeing errors. We are investigating the root cause.

Fri, Oct 3, 2025, 03:04 PM(1 hour earlier)

Investigating

We are investigating a problem causing errors accessing pages on tailscale.com/kb.

Fri, Oct 3, 2025, 02:42 PM(22 minutes earlier)