Authentication errors
Resolved·Partial outage

We are seeing no further issues, this incident is resolved.

Tue, Sep 30, 2025, 02:58 PM
(2 weeks ago)
·
Affected components
Admin console (login.tailscale.com)
Coordination server
Updates

Resolved

We are seeing no further issues, this incident is resolved.

Tue, Sep 30, 2025, 02:58 PM

Monitoring

We have implemented a fix and are not seeing the errors anymore. We are monitoring for any further issues.

Tue, Sep 30, 2025, 02:40 PM(18 minutes earlier)

Investigating

We are investigating an issue where some users are receiving an internal server error when authenticating with Tailscale. We will share more updates once we know more.

Tue, Sep 30, 2025, 01:44 PM(55 minutes earlier)