Tailscale documentation issues
Resolved·Partial outage

We believe the problem has been resolved.

Tue, Sep 23, 2025, 09:42 PM
(3 weeks ago)
·
Affected components
Homepage and Documentation (tailscale.com)
Updates

Resolved

We believe the problem has been resolved.

Tue, Sep 23, 2025, 09:42 PM

Monitoring

We believe the problem may have been caused by an outage at a vendor, and are monitoring in case these problems reappear.

Tue, Sep 23, 2025, 09:11 PM(31 minutes earlier)

Monitoring

We believe the issue has been resolved and are monitoring for any further problems.

Tue, Sep 23, 2025, 09:01 PM

Investigating

We are investigating a problem causing errors accessing pages on tailscale.com/kb. We have rolled back the deployment that caused the problem while we investigate.

Tue, Sep 23, 2025, 08:10 PM(51 minutes earlier)