Authentication errors
Resolved·Partial outage

The incident has been resolved.

Thu, Sep 4, 2025, 06:14 PM
(1 week ago)
·
Affected components
Admin console (login.tailscale.com)
Coordination server
Updates

Resolved

The incident has been resolved.

Thu, Sep 4, 2025, 06:14 PM

Monitoring

We have identified that the problem was only affecting new tailnet signups, and have rolled back the change that caused the issue. We are monitoring for further issues.

Thu, Sep 4, 2025, 01:27 PM(4 hours earlier)

Investigating

We are investigating an elevated rate of errors causing Tailscale sign ins to fail for some users.

Thu, Sep 4, 2025, 12:56 PM(30 minutes earlier)