Resolved
The issue has been resolved.
Monitoring
We have pushed a fix and are monitoring for any further issues.
Identified
We have identified the issue and are implementing a fix.
Investigating
We are investigating an issue resulting in downloaded files from pkgs.tailscale.com being invalid or corrupt for some users.