Resolved
This problem has been fully resolved.
Monitoring
A fix has been deployed and we are monitoring the situation.
Investigating
We are investigating a problem causing control server errors for some users, including access to login.tailscale.com.