No components marked as affected
Resolved
This has been resolved with the release of 1.86.2 for all platforms
Monitoring
We have deployed a control server fix to inform clients running 1.86 to disable the problematic code path.
We continue to work to release updated clients for all effected platforms
Identified
We've removed client downloads for 1.86 platforms that might experience this issue. We're working on mitigating the issue and fixing it for an updated client release.
Identified
We've identified the issue and are implementing a fix. Automatic updates to 1.86.0 have since been disabled.
Investigating
We are investigating reports that version 1.86.0 of the client is experiencing general connectivity issues. We are actively looking into this and recommend downgrading to version 1.84.0 until this is resolved. https://github.com/tailscale/tailscale/issues/16651