Resolved
Issue is now resolved
Monitoring
Upstream CA have recovered, Serve and Funnel certificates are now issuing again.
Identified
Tailscale Serve and Funnel TLS certificates are failing provisioning due to an upstream CA outage. Existing certificates remain valid until their expiry.