Tailnet deletion issue
Resolved·Degraded performance

We have identified the issue and rolled out a fix. Anyone who was experiencing this issue should retry again to delete the tailnet.

Mon, Jun 30, 2025, 11:20 PM
(2 months ago)
·
Affected components
Admin console (login.tailscale.com)
Updates

Resolved

We have identified the issue and rolled out a fix. Anyone who was experiencing this issue should retry again to delete the tailnet.

Mon, Jun 30, 2025, 11:20 PM

Investigating

We are currently investigating an issue preventing users from deleting their own tailnets. More updates to follow soon.

Mon, Jun 30, 2025, 10:07 PM(1 hour earlier)
Powered by